Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

XILINX ISE 5.1 INSTALLATION PROBLEM WITH WIN2000

Status
Not open for further replies.

shawndaking

Full Member level 3
Joined
Jun 20, 2001
Messages
187
Helped
12
Reputation
24
Reaction score
6
Trophy points
1,298
Activity points
1,077
xilinx impact w98

JUST HEARD THAT ISE 5.1 HAS PROBLEMS WITH WIN2000.

I TURNS OUT THAT EVERY 10TH COMPUTER HAS SHAWN "BLUE SCREENS" ON XILINX ISE 5.1 INSTALLATION.

COMPUTER THEN MUST BE REINSTALL (FORMAT), BUT EVEN THAT DOESN'T HELP WITH THE ISE PRODUCT.

IT SEEMS TO BE BECAUSE SOME INCOMPATIBILITY WITH USB2 DRIVERS !?
 

talpina

Newbie level 6
Joined
Nov 28, 2002
Messages
13
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
28
xilinx 5.1

installed ise5.1 on win2000 italian and english but never this problem.
do you use any service pack?
 

G

Guest

Guest
xilinx ise version 5.1i download

I install XILINX 5.1 Win2000 and after XP professional, without problem.
PC is DELL with Port USB1.1 and USB2.0
 

aalbu

Member level 2
Joined
Dec 13, 2001
Messages
42
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
282
Can happen if you have any USB device connected during installation, but only if you choose to install the drivers for programmer. It happened to me, but after a restart and some work to remove the drivers was OK. Pay attention if you have Win2K-SP3 installed.
 

tahiti

Junior Member level 2
Joined
Jan 23, 2003
Messages
24
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,283
Activity points
262
has this problem been fixed in Xilinx 5.1 service pack 3 ?

tahiti
 

cdcll

Full Member level 3
Joined
Feb 15, 2002
Messages
163
Helped
8
Reputation
16
Reaction score
1
Trophy points
1,298
Activity points
1,199
Hi,

Can anyone tell me if the Xilinx ISE 5.1 will work under WIN98? I installed the ISE 5.1 on my PC, but it does not work.

regards,
cdcll
 

Bartart

Full Member level 2
Joined
Feb 20, 2002
Messages
124
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,298
Location
Europt
Activity points
1,109
Hello !

No ISE 5.1 is not compatibile with W98, The problem is in the windows FAT system. You need W2000 or XP

Bart
 

cdcll

Full Member level 3
Joined
Feb 15, 2002
Messages
163
Helped
8
Reputation
16
Reaction score
1
Trophy points
1,298
Activity points
1,199
Dear Bartart,

Thank you for your reply, now I installed Windows XP on my PC, and ISE 5.1 functions OK. Thanks!

cdcll
 

martin

Junior Member level 2
Joined
May 30, 2001
Messages
22
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
118
ISE 4.2i/5.1i installation

Hi:

I encountered great difficulties in installing ISE 4.2i/5.1i and spent a lot of
time to solve the problems. I hope my experiences do help those who want to
learn Xilinx ISE 4.2i/5.1i but fail to install it.

The supported O.S. platform is:
ISE 4.2i -- for window 98/NT/2000
ISE 5.1i -- for Windows 2000/XP
Xilinx do not guarantee for "unsupported platform" even though ISE x.x can be installed.
For example, ISE 4.2i can be installed in Windows XP but may not work properly.
Xilinx will not fix any bugs found on this combination.

Here are something that will crash your computer at startup:

(1) ISE 4.2i vs. Windows 2000 Service Pack 3:
(causes "STOP 50" blue screen error at startup)

The file "windrvr.sys" is not compatible with Windows 2000 SP3.
You have to replace this driver with an upgraded version 5.05b (released 8/12/02).
(See Xilinx answer record #15380)

(2) ISE 4.2i or 5.1i vs. Windows 2000/XP with USB 2.0 driver:
(causes "STOP...K_MODE_EXCEPTION_NOT_HANDLED" blue screen error at startup)

The Xilinx USB driver for the MultiLINX cable conflict exists with some USB 2.0
chipset driver in Windows 2000/XP. This problem is not fixed by ISE 4.2/5.1 SP3.
You have to upgrade MultiLINX cable driver or chose not to install it.
(See Xilinx answer record #14782)

All the problems and solutions can be found on Xilinx's web site: h**p://support.xilinx.com/
 

ntxp

Member level 2
Joined
May 29, 2002
Messages
44
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
342
Also, I got problem with saved configuration file at impact.
If I save a configuration and open it next time, it always gives error message and the bit stream loading is unsuccessful, however, the loading of bit stream will be okay if I open the bit stream and select the download method step by step.

It happens to 5.1.03i, but not in 4.2

ntxp.
 

mImoto

Full Member level 4
Joined
Feb 21, 2002
Messages
211
Helped
4
Reputation
8
Reaction score
1
Trophy points
1,298
Activity points
1,746
I installed 5.1 and not blue screen. My problem is that now when I press the internet explorer button a screen similar to the shell appear and dissapear and I am not able to run the internet explorer. The only way I have found is to write the internet address directly in the doc. explorer and press return. Anyone knows how to solve this? I don't want to install agian windows 2000, etc.

thanks a lot,

mimoto
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top