Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

problem with ibm 9rf / 9lp

Status
Not open for further replies.

tb9000

Newbie level 1
Joined
Jun 3, 2011
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,290
Hi All

I'm having trouble doing automatic layout in ibm 9rf / 9lp in cadence. I am using cadence 6.1.4. I am in the Layout Suite XL window, and when I click on Route->Automatic Routing and then run it, I get many errors and nothing happens. The errors reported are:

*WARNING* The validRoutingVias constraint is empty in route spec virtuosoDefaultExtractorSetup
*WARNING* Insufficient information in the required constraint group(s), detail_route run stopped
*WARNING* The error message "No appropriate vias found in route spec $routeSpecName for layer $layerName" occurred 10 times during this command.


*WARNING* No rule spec manager found on the design.

It almost seems that the pdk has provided no routing information whatsoever for cadence. I've successfully done automatic routing with other pdks.

Any help is greatly appreciated.

Tom
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top