Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Lattice -> ispVM -> Failed in Function FULL_ADDRESS_VE

Status
Not open for further replies.

MyRDS

Newbie level 6
Joined
Jan 14, 2004
Messages
14
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,283
Activity points
125
ispvm

Hi all,

I'm trying to program a Lattice 2128VE and i'm getting an error :( :

(extract from the log file)

08/02/04 09:08:27
Check configuration setup: Start.

08/02/04 09:08:28
JTAG Chain Verification. No Errors.

08/02/04 09:08:28
Check configuration setup: successful.

08/02/04 09:08:28
Device1 2128VE(VL)-100Pin: Erase,Program,Verify


--------------Row--------------:
HIR 0
TIR 0
SIR 5 TDI(02)

---------checkerboard pattern----------:
SIR 5 TDI(15)
Received TDO(00)

--------------Row--------------:
HIR 0
TIR 0
SIR 5 TDI(02)

---------checkerboard pattern----------:
SIR 5 TDI(15)
Received TDO(00)

SVP Template Processor Error: Data Shift Verification Failed.
SIR Instruction_Length TDI (DATASHIFT);

SVP Template Processor Error: Data Shift Verification Failed.
repeat Address_Length -1
08/02/04 09:08:32
Failed in Function FULL_ADDRESS_VERIFY

08/02/04 09:08:32
Device1 2128VE(VL)-100Pin:Re-Initailize

08/02/04 09:08:33
Process Operation Failed.

Elapsed time: 05 sec

08/02/04 09:08:33
Operation: Unsuccessful.


I'm disapointed... :cry: Is someone can help me ?
 

e__f

Newbie level 1
Joined
Jul 5, 2005
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,288
svp template processor error

Hello,

I have the same problem as you.
Have you find a solution

Thanks

Best regards

E__F
 

shashavali_m

Member level 4
Joined
Apr 18, 2005
Messages
70
Helped
1
Reputation
2
Reaction score
0
Trophy points
6
Activity points
0
Re: Lattice -> ispVM -> Failed in Function FULL_ADDRES

Hi All,

I am also facing the same problem, by this time it have resolved ur issue. so please can any budy help

shasha
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top