Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

inability to place pin and label in layout - cadence virtuoso

Status
Not open for further replies.

mohamis288

Full Member level 3
Joined
Mar 1, 2022
Messages
162
Helped
0
Reputation
0
Reaction score
1
Trophy points
18
Activity points
1,218
Hello,
Whatever I try to define pin name in cadence, nothing will appear in the layout. I do not know why. Also, label section won't appear whatever I click on it.
Can anyone help me?
 

Which pins? There are too many and I only trust the ones out of
the "create pin" menus. Some instantiated out of libraries seem
to be not-what-I-wanted.

Pin texts (on a good pin to use) are "reflection texts" down in
the pin/symbol instance, which you access by property-editing.
It would be peculiar that no fill-form asked you about that (a
clue that maybe you're using the wrong source of so-called "pins").
 

Attachments

  • Image1.png
    Image1.png
    230.6 KB · Views: 143
  • Image2.png
    Image2.png
    150.5 KB · Views: 151

In layout window press E. then tik mark the pin names options.
I think the labels are there, just their visibility is turned off in the display option.
Let me know if it helped.
 

    mohamis288

    Points: 2
    Helpful Answer Positive Rating
In layout window press E. then tik mark the pin names options.
I think the labels are there, just their visibility is turned off in the display option.
Let me know if it helped.
The pin is shown with it's name, but I can not place label yet.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top