Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[SOLVED] arria 10 ds-5 not recognize the target

Status
Not open for further replies.

levnu

Full Member level 2
Joined
Oct 29, 2010
Messages
149
Helped
0
Reputation
0
Reaction score
1
Trophy points
1,298
Location
Israel
Activity points
2,501
Hi,

we manufacture products that using arria 10, when we get new board we burn it using Jtag. (USB bluster)

at first we burn JIC file for the arria 10 soft processor using Quartos

following with procedure where we open using DS-5 communication with the arria 10 HPS, we run uboot that burns some flash

we got 6 among 100 boards where the JIC burn procedure completes fine

but when we try to start the DS-5 communication link we get the notification that target not recognized, verify if its arria 10.

same setup worked fine for other 94 boards



its done with using same USB Bluster,

what could be the reason, could it be that the Jtag communication receives wrong IDCODE and thus not recognize it as arria 10?

but how the JIC burn via Quartos works fine?

we retried and check everything many times …



P.S. replacing the FPGA component never solved some debug issue for us.



Thanks a lot,

Arye
 

Attachments

  • error.jpg
    error.jpg
    45.6 KB · Views: 72

yes, but i'm not sure it looks for same IDCODE, i mean it says that some part of arria detected, but i'm not sure what is the target that Quarus looks for and what DS-5 looks for
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top