Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[SOLVED] Zero Values For Internal Power

Status
Not open for further replies.

janthonym

Newbie level 6
Joined
Sep 5, 2019
Messages
11
Helped
0
Reputation
0
Reaction score
1
Trophy points
1
Activity points
127
Hi all,

I've been coming across some cases where I've been seeing values where Internal Power only has 0 values (whether it be a scalar table or a 1D/2D table with slew/load indices).

Can someone explain to me the reasoning behind the 0 values for Internal Power? My only reasoning could be that for that partciular arc either there is no power model or the arc does not consume power.

Thanks in advance!
 

ThisIsNotSam

Advanced Member level 5
Joined
Apr 6, 2016
Messages
2,207
Helped
383
Reputation
766
Reaction score
396
Trophy points
83
Activity points
11,333
Hi all,

I've been coming across some cases where I've been seeing values where Internal Power only has 0 values (whether it be a scalar table or a 1D/2D table with slew/load indices).

Can someone explain to me the reasoning behind the 0 values for Internal Power? My only reasoning could be that for that partciular arc either there is no power model or the arc does not consume power.

Thanks in advance!

more details needed. where are you seeing this? in the lib file? during synthesis? what cell is it coming from? all cells?
 

ranaya

Full Member level 1
Joined
Jan 22, 2012
Messages
99
Helped
4
Reputation
8
Reaction score
9
Trophy points
1,288
Location
Kelaniya
Activity points
2,173
Hi all,

I've been coming across some cases where I've been seeing values where Internal Power only has 0 values (whether it be a scalar table or a 1D/2D table with slew/load indices).

Can someone explain to me the reasoning behind the 0 values for Internal Power? My only reasoning could be that for that partciular arc either there is no power model or the arc does not consume power.

Thanks in advance!

Is this for a new .lib made after characterization ?

Anuradha
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top