Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Why the @10K PN is bad?

Status
Not open for further replies.

tony_lth

Advanced Member level 5
Joined
Jul 28, 2010
Messages
2,088
Helped
377
Reputation
756
Reaction score
368
Trophy points
1,363
Location
Beijing
Activity points
12,641
Hi, Gurus,
I desgined a LO at about 15G.
Its phase noise is bad @10KHz, but @1K & @100Hz is very good.
I wonder the reason for this case.
Attachement "15G" is the PN of the 15GHz, and there is a peak @10K. In theory, it's alomst about 3dB variation from theory value. My PLL bandwidth is about 400KHz.
Attachment "100M" is the ref of VCO, from the VNA. It should be better from calculation of 15G PN. Maybe it be better if I open the "coherent" option of the VNA, right?
"PN" is the several points of the PN curve. All are better than ADISimPLL values except @10Khz.
So I wonder maybe there are some other root causes of this case?
Best,
Tony Liu
 

Attachments

  • 15G_20230331_145846.jpg
    15G_20230331_145846.jpg
    4.1 MB · Views: 81
  • 100M_20230331_150321.jpg
    100M_20230331_150321.jpg
    5.1 MB · Views: 82
  • PN_20230331_153622.jpg
    PN_20230331_153622.jpg
    4.8 MB · Views: 82

I think the VCO itself has worse PN beyond 10kHz and therefore PN of free running VCO beyond this point is dominant and PLL filter cannot correct this.
Also, using a Signal Analyzer is not a good idea instead of using a Phase Noise Analyzer. There are some constraints in my humble knowledge
For instance -74dBm/Hz @100Hz Off-set does not seem convincing to me. I have doubts..
 

    tony_lth

    Points: 2
    Helpful Answer Positive Rating
A reference part would be handy here. Maybe Mini-Circuits has something
in the same vein with datasheet and apps support that would validate or
help you improve your setup. Two unknowns and one equation no bueno.
 

    tony_lth

    Points: 2
    Helpful Answer Positive Rating
thanks, maybe it's VCO problem.
Since I simulated with a 20dB improvement on ref, but final 15G PN only improved about 5dB.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top