Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

VCO cannot start up with NanoSim/Powermill?

Status
Not open for further replies.

eejli

Advanced Member level 4
Joined
Mar 24, 2004
Messages
115
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,298
Activity points
1,032
I simulate the same LC VCO(2GHz) with hspice and smartSpice. The vco can start up without any .IC conditions. But when I use the same setup to powermill. The VCO cannot just oscillate. Anybody can help me on this. Thanks.
 

cmos_dude

Member level 5
Joined
Nov 16, 2005
Messages
85
Helped
10
Reputation
20
Reaction score
3
Trophy points
1,288
Activity points
1,876
I Think it is because of the Noise being taken into consideration while simulating.
I have used HSPICE and know that it takes noise considerations, which is why your VCO starts oscillating.But I cannot say how NanoSim/Powermill behave.

Please correct me if I am wrong.

Rgds
Cmos Dude
 

eejli

Advanced Member level 4
Joined
Mar 24, 2004
Messages
115
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,298
Activity points
1,032
NanoSim actually can oscillate but oscillate to a different wrong frequency. That means NanoSim did start-up the oscillator.
 

alenhan

Junior Member level 1
Joined
Feb 27, 2006
Messages
17
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,410
maybe u need to set voltage to a certain node
 

cmos_dude

Member level 5
Joined
Nov 16, 2005
Messages
85
Helped
10
Reputation
20
Reaction score
3
Trophy points
1,288
Activity points
1,876
alenhan said:
maybe u need to set voltage to a certain node

This would mean that you are trying to initialize certain nodes of the VCO ????
But how would that be implemented in the real life situation, ie after fabrication ?

Regards
CMOS DUDE
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top