Continue to Site

Welcome to

Welcome to our site! is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

PVS setup ON cadence IC 6.17

Not open for further replies.


Dec 1, 2011
Reaction score
Trophy points
Activity points
I am a newbie to this tools. I runs virtuoso 6.17 which is pre installed in linux redhat 6. I run this to my laptop via virtual machine. I have collected this PVS[PVS15.20.000_lnx86.Base] files from the internet. I use this tools for learning purpose. I am also a new Linux user. The version of virtuoso which is installed contain calibre, when i tried to run LVS ,an error shwos up [the following products couldn't be licensed sufficiently - Calibre Interactive ] and i have tried to remove this error by editing the "license.dat ". but the error still presents. So definitely I need to find another way of verification. So I decide to setup the PVS menu , i read the instruction, although nothing is in there for that. I googled it , tried it to set up the "SETUP.SH" from the PVS folder applying via root user [i type "su -" in the terminal] . No error message showed up in the terminal. I thought it is installed properly and would be found on the layout window launch>plugins>PVS . but it isn't there. I also set done the patch in the same way i did for base file. The patch installation file is inside the PVS folder.
can any body help me out ? please ?

There are quite a few levels here... For a start - why not run the more recent versions of the tool.

Once you have run your start scripts. Do you have the right paths set up before you start virtuoso.

Is, for example, PVSHOME setup? Run an env | grep PVS in the terminal to check this. If it is not, then you have to check you setup your paths. If PVS is not in the path, it will not show up in the layout menu.

thank you for replying me. I am newbe in Linux. I typed this command to setup the PVS. I typed "su -" "sh" then this appear "
Copyright 2015 by Cadence Design Systems Inc..........
Cadence Design Systems, Inc.
2655 Seely Avenue
San Jose, CA 95134 USA


in the end, it is written "MORE". I press "ENTER", then this message come up.
Missing file: /mnt/hgfs/Cadence/IS*.t.Z
The SETUP.SH is not being run from the CDROM
Run SETUP.SH from the mounted CDROM"
now I am lost here.

Not open for further replies.

Part and Inventory Search

Welcome to