Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Pr0tel dxp schematic Title Block: how?

Status
Not open for further replies.

cbsirio

Member level 3
Joined
Jan 5, 2003
Messages
64
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
721
dxp schematic

Hi all!

I was using the trial version (with service pack 2) of pr0tel dxp, but in the schematic I cannot set the title, neither "Revision" neither "Number"... Nothing in the "Title Block" can apparently be set...

Can someone help me, please??? :cry:

Thanks all

Sirio
 

House_Cat

Advanced Member level 4
Joined
Feb 21, 2002
Messages
1,371
Helped
406
Reputation
812
Reaction score
98
Trophy points
1,328
Location
USA
Activity points
16,422
title block dxp

There should be a number of special strings in the title block area such
as =organization, =address1 and such. These will remain that way until you print unless you have convert special strings turn on in the schematic
preferences.

You set what you want to appear for these special strings in the menu Design>Document Options>Parameters (value column).
 

cbsirio

Member level 3
Joined
Jan 5, 2003
Messages
64
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
721
dxp schematics

Ok, right, there are some special strings to set (=TITLE, etc...), but, it's not clear...

I remember OrCAD: I set the title properties, and then I see my properties in the title.

Now, in Protel, I set the special strings, in "document options" - "parameters", but nothing goes...

I set the title in "ANSI" and no effect (it become ANSI, but no strings), then I reset to "Normal", and nothing again...
The title area is EMPTY... :( None of the special strings appears to have effect in the title area.

If I place a Text and set it to "=DATE" ok, it works, but the title itself doesn't have a built-in text ????????

Thanks again.

Sirio.
 

LONG

Member level 5
Joined
Jun 29, 2001
Messages
85
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Activity points
460
related:proteluser.com/viewtopic.php?f=30&t=3696

how to creat schematic Title Block by myselft in pr@tel dxxp???
 

House_Cat

Advanced Member level 4
Joined
Feb 21, 2002
Messages
1,371
Helped
406
Reputation
812
Reaction score
98
Trophy points
1,328
Location
USA
Activity points
16,422
title block in dxp

YOU SAID-
set the title in "ANSI" and no effect (it become ANSI, but no strings), then I reset to "Normal", and nothing again...
The title area is EMPTY... None of the special strings appears to have effect in the title area.

If you look at my first reply, you see that I said to set preferences to "convert special strings" to get the special strings to display. When you do that the =title will show whatever you have entered into the Document Options>Parameters.

i.e. -- Tools>Schematic Preferences>Graphical Editing> (check the box for "Convert Special Strings")
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top