Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

openknoppix terminal server problem

Status
Not open for further replies.

gordon_dhiman

Newbie level 6
Joined
Jul 19, 2007
Messages
13
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,283
Activity points
1,345
Hi all...

There was not much problem setting up an openknoppix cluster using the live cd, two pcs and a cross cable.........now when i try the open mosix terminal server nothing happens......my slave node is not detected........the network card supports boot on lan..........as does my bios.......and the network card is listed in the terminal server setup.

If i boot the slave pc after setting up the terminal server on the master........i see that the slave has assigned itself an ip address in the range given in the terminal server on the master node.......and in the slave node the openmosix view is showing its own slave node as part of the cluster......but in the master node there is nothing in openmosix view...

Is it that i need a seperate dhcp server and this thing needs a min of three pcs......i have seen the entire site and other help sites.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top