Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

MPLAB IDE 6.61v PROBLEM!! HELP ME!!

Status
Not open for further replies.

usman_star2

Member level 3
Joined
May 6, 2006
Messages
58
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,288
Activity points
1,747
6.61v download

Hi
i m installing the MPLAB IDE 6.61v and then Hi-TECH compiler configure on it then i compile my C lang program and it is working.
But today i want to compile an assembly code. For it i clivk on Project wizard set MICROCHIP MPASM TOOL SUITE.
But when i compile the program it gave me the error that is below.
Plz see it and gave me the solution of the problem.


"Tool suite is not supported by this converter; only Microchip and HI-TECH projects created with with recent versions of MPLAB v5.xx are supported"
 

usman_star2

Member level 3
Joined
May 6, 2006
Messages
58
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,288
Activity points
1,747
6.61v

"Tool suite is not supported by this converter; only Microchip and HI-TECH projects created with with recent versions of MPLAB v5.xx are supported"

Above is the error when i start the Assembly lang plz solve this problem
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top