Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

layout of NPN in Bicmos HBT process

Status
Not open for further replies.

sb_svce2003

Newbie level 5
Joined
Aug 1, 2008
Messages
8
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,314
Hello All,

I designing a circuit in Bicmos HBT Process.I am using NPN.

I have used the Pcell of NPN but it does not have the substrate.And when I do a DRC , I get error "Bad Substr......"

I will be thankful if anybody can throw some clue to solve this

SB
 

erikl

Super Moderator
Staff member
Joined
Sep 9, 2008
Messages
8,112
Helped
2,688
Reputation
5,356
Reaction score
2,289
Trophy points
1,393
Location
Germany
Activity points
44,153
I'd think every integrated transistor needs a substrate, even heterogenous ones. So put a substrate layer underneath!
 

johnjoe

Advanced Member level 2
Joined
May 11, 2009
Messages
557
Helped
130
Reputation
260
Reaction score
125
Trophy points
1,323
Activity points
3,794
Hello All,

I designing a circuit in Bicmos HBT Process.I am using NPN.

I have used the Pcell of NPN but it does not have the substrate.And when I do a DRC , I get error "Bad Substr......"

I will be thankful if anybody can throw some clue to solve this

SB

Maybe you have in your lib some substrate contacts?!
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top