Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

How to fix Cadence relocation error ( after updating from RH 9 to SuSe10)

Status
Not open for further replies.

radiohide

Newbie level 1
Joined
Feb 7, 2006
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,290
I update my OS from RH9 to SUSE 10
but cadence 5141 does't work

here is the errormesenge:
/home/radio/eda/tools/dfII/bin/icfb.exe: relocation error: /home/radio/eda/tools/dfII/bin/icfb.exe: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time referen

how can i fix it?
thx
 

Terry_77

Newbie level 1
Joined
Feb 13, 2006
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,288
Re: cadence in suse10

I had the same problem .Using export LD_ASSUME_KERNEL=2.4.1 solved it.
 

pixel

Advanced Member level 2
Joined
Sep 16, 2004
Messages
508
Helped
69
Reputation
138
Reaction score
16
Trophy points
1,298
Activity points
3,992
Re: cadence in suse10

Suse 10 has problem with GLIBC library. I hope that it would be solved soon in next relase.
 

sundeep4u

Newbie level 5
Joined
Feb 13, 2006
Messages
8
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,281
Activity points
1,332
cadence in suse10

u need to install some pakeges in os.
 

denexp

Newbie level 5
Joined
Jul 6, 2005
Messages
9
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,387
cadence in suse10

Can u b more specific plz?
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top