Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Help me with installing Cadence 5

Status
Not open for further replies.

lovelyic

Junior Member level 2
Joined
Apr 28, 2002
Messages
23
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,281
Activity points
200
spectre verilog license

i have got Base !c5 for linux and base Ldv 4 for linux
i have installed !c5 , should i install ldv at the !c5's directory or create a new directroy and how should i set CDS_INST_DIR and other variable?

thanks
 

visualart

Advanced Member level 1
Joined
Dec 21, 2001
Messages
467
Helped
28
Reputation
56
Reaction score
4
Trophy points
1,298
Activity points
3,336
mutipler path is OK

mutipler path is OK
 

Amuro

Full Member level 4
Joined
Mar 15, 2002
Messages
194
Helped
8
Reputation
16
Reaction score
5
Trophy points
1,298
Location
Thailand
Activity points
1,700
This 2 ways do not give you the same result at all!! The big problem will occur if you install 2 or more packages, in this case ICxxx and LDVxxx, with not equivalent release version, since newer released versions alway have newer peripheral utilities i.e. JRE, cdsdoc, etc. I think IC5+LDV4 is OK to be installed in the same dir, while IC446+LDV4 is not. In Cadence's document said, you have to install the newer version software into the new dir because it can't completely replace the old version when it is installed in the same dir.

I think if you are not sure whether your 2 packages are compatible or not, it's a good idea to install them in difference dir. Just set your environment to be able to access all executable directory.
 

EcraZ

Full Member level 4
Joined
May 17, 2001
Messages
201
Helped
5
Reputation
10
Reaction score
5
Trophy points
1,298
Activity points
1,232
where can I get LDV4 for linux
 

visualart

Advanced Member level 1
Joined
Dec 21, 2001
Messages
467
Helped
28
Reputation
56
Reaction score
4
Trophy points
1,298
Activity points
3,336
Re: [help] C@dense install?

Can you help me get to tthe license for unnix?

lovelyic said:
i have got Base !c5 for linux and base Ldv 4 for linux
i have installed !c5 , should i install ldv at the !c5's directory or create a new directroy and how should i set CDS_INST_DIR and other variable?

thanks
 

jy

Junior Member level 3
Joined
Sep 4, 2001
Messages
27
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
131
I have IC5.0 and LDV3.4.
I want run mix-signal (spectre-verilog).

I get the license error message below:

Verilog/spectre Mixed-Signal Interface 2.0
You could not obtain mixed-signal license 32140.
Please check license setup.

Error! ERROR (LM -2): encryption code in license file
"/usr/tools/LDV34/share/license/license.dat" is
inconsistent (run 'lic_error -2' for more
information). Feature is 34510 [Verilog-LICENSE]

I have IC5.0 and LDV3.4 license.
But I don't know the mixed-signal license ???
Who can tell me soulation?
Sincerely.
 

visualart

Advanced Member level 1
Joined
Dec 21, 2001
Messages
467
Helped
28
Reputation
56
Reaction score
4
Trophy points
1,298
Activity points
3,336
Share

weather you can share your license ?
I you IC50 ,but have not license.

Thx



jy said:
I have IC5.0 and LDV3.4.
I want run mix-signal (spectre-verilog).

I get the license error message below:

Verilog/spectre Mixed-Signal Interface 2.0
You could not obtain mixed-signal license 32140.
Please check license setup.

Error! ERROR (LM -2): encryption code in license file
"/usr/tools/LDV34/share/license/license.dat" is
inconsistent (run 'lic_error -2' for more
information). Feature is 34510 [Verilog-LICENSE]

I have IC5.0 and LDV3.4 license.
But I don't know the mixed-signal license ???
Who can tell me soulation?
Sincerely.
 

alliance

Junior Member level 1
Joined
Mar 24, 2003
Messages
17
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
200
I know IC5.0 License, but I don't have IC5.0

I need IC5.0 Binary for Linux, Solaris and HP-UX
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top