Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Spiral inductor (unconnected ports) -ADS Agilent software

Status
Not open for further replies.

Jose Soares

Newbie level 2
Joined
Apr 6, 2015
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
13
Hi,

Could anyone help me with Agilent ADS software ?

I wish to draw a flat spiral coil (17 turn, s=w=0.5mm)

I'm not knowing how to connect ports (P1-P2===>) to terminals of an spiral inductor layout.

I try to connect ports (P1-P2) in the flat coil and the connection between them is unsuccessful .

After to simulate the flat spiral coil appears message following:

"ERROR !"

"unconnected ports" .

:bang:


Can I send the layout file for analysis.

José Soares
 

volker@muehlhaus

Advanced Member level 5
Joined
Apr 11, 2014
Messages
2,517
Helped
985
Reputation
1,972
Reaction score
967
Trophy points
113
Activity points
14,933
If you have placed the pins on the layout, and there is no connection for EM, then your layer is not mapped properly in the EM substrate definition. In this case, you will also see an error indicated in the port section of the emSetup dialog. Solution: include the layer in your EM substrate defintion.
 

Jose Soares

Newbie level 2
Joined
Apr 6, 2015
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
13
Hi volker@muehlhaus

I am going try your sugestion and will reply to you soon later.

Thanks

José
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top