Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

sim in sim900a is not responding,else command are working

Status
Not open for further replies.

satya vedantham

Newbie level 2
Joined
Apr 9, 2015
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
14
hi people,
Here is my problem plz acknowledge if anyone knows, when i'm placing sim card in the sim900a module the it is not at all responding, but the command given to the modules are working like AT,AT+CSQ like these but the command for the sim like AT+CMGF and AT+CMGS are not at all working they are showing like ERROR so what might be the problem i'm facing since 3days
 

hobbyckts

Advanced Member level 1
Joined
Mar 12, 2015
Messages
481
Helped
88
Reputation
176
Reaction score
85
Trophy points
28
Activity points
2,457
Whether your SIM can able to send SMS through mobile phones? Can you check that first?
 

satya vedantham

Newbie level 2
Joined
Apr 9, 2015
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
14
Actually that sim isn't working when it is placed in the module....after placing i dailed to that number...but it is saying that number is switched off...so i didnt try with the msg....their is one more reason for that because not even one AT command relating to the sim isn't working..so thanks for the post plz respond if you have some more views :)
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top