sugar85
Newbie level 4
- Joined
- Apr 5, 2013
- Messages
- 5
- Helped
- 0
- Reputation
- 0
- Reaction score
- 0
- Trophy points
- 1,281
- Activity points
- 1,345
You have to build a small network to connect two physically seperated sites at your corporations site. This is to be done using two routers, one located in the Office block (Office) and the other on the Factory Floor (Factory). You will use a PC connected to Office to simulate a link back to the company ISP.
So roughly the diagram has 2 routers:Factory with 2 loopaback add and one FastEthernet connecting to pc and a direct serial connected to Office
Office with 3 loopaback add and a direct serial connected to Factory and one FastEthernet connecting to pc simulating a link back to the company ISP
Please check if the configuration is right and please comment. Thank you.
Enable
Conf t
hostname Office
banner motd +This is Office Router+
interface Loopback0
description This is Admin Subnet
ip address 167.93.31.62 255.255.255.192
ip ospf network point-to-point
exit
interface Loopback1
description This is IT Subnet
ip address 167.93.30.254 255.255.255.0
ip ospf network point-to-point
exit
interface Loopback2
description This is Maintenance Subnet
ip address 167.93.27.254 255.255.252.0
ip ospf network point-to-point
exit
interface FastEthernet0/0
description this is ISP Link
ip address 206.73.61.17 255.255.255.252
no shut
exit
interface Serial0/0/0
description This is Serial 0/0/0 to Factory
ip address 167.93.31.66 255.255.255.252
no shut
clock rate 64000
exit
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
router ospf 1
router-id 10.0.0.1
passive-interface FastEthernet0/0
passive-interface Loopback0
passive-interface Loopback1
passive-interface Loopback2
network 167.93.31.0 0.0.0.63 area 0
network 167.93.30.0 0.0.0.255 area 0
network 167.93.24.0 0.0.3.255 area 0
network 167.93.31.64 0.0.0.3 area 0
default-information originate
exit
**********************************************************
enable
conf t
hostname Factory
banner motd +This is Factory Router+
interface Loopback0
description This is Machines Subnet
ip address 167.93.29.254 255.255.254.0
ip ospf network point-to-point
exit
interface Loopback1
description This is Opearation Subnet
ip address 167.93.15.254 255.255.240.0
ip ospf network point-to-point
exit
interface FastEthernet0/0
description This is Maintenance Subnet
ip address 167.93.23.254 255.255.248.0
no shut
exit
interface Serial0/0/0
description This is Serial 0/0/0 to Office
ip address 167.93.31.65 255.255.255.252
clock rate 64000
no shut
exit
router ospf 1
router-id 10.0.7.14
passive-interface FastEthernet0/0
passive-interface Loopback0
passive-interface Loopback1
network 167.93.28.0 0.0.1.255 area 0
network 167.93.0.0 0.0.15.255 area 0
network 167.93.16.0 0.0.7.255 area 0
network 167.93.31.64 0.0.0.3 area 0
default-information originate
end
So roughly the diagram has 2 routers:Factory with 2 loopaback add and one FastEthernet connecting to pc and a direct serial connected to Office
Office with 3 loopaback add and a direct serial connected to Factory and one FastEthernet connecting to pc simulating a link back to the company ISP
Please check if the configuration is right and please comment. Thank you.
Enable
Conf t
hostname Office
banner motd +This is Office Router+
interface Loopback0
description This is Admin Subnet
ip address 167.93.31.62 255.255.255.192
ip ospf network point-to-point
exit
interface Loopback1
description This is IT Subnet
ip address 167.93.30.254 255.255.255.0
ip ospf network point-to-point
exit
interface Loopback2
description This is Maintenance Subnet
ip address 167.93.27.254 255.255.252.0
ip ospf network point-to-point
exit
interface FastEthernet0/0
description this is ISP Link
ip address 206.73.61.17 255.255.255.252
no shut
exit
interface Serial0/0/0
description This is Serial 0/0/0 to Factory
ip address 167.93.31.66 255.255.255.252
no shut
clock rate 64000
exit
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
router ospf 1
router-id 10.0.0.1
passive-interface FastEthernet0/0
passive-interface Loopback0
passive-interface Loopback1
passive-interface Loopback2
network 167.93.31.0 0.0.0.63 area 0
network 167.93.30.0 0.0.0.255 area 0
network 167.93.24.0 0.0.3.255 area 0
network 167.93.31.64 0.0.0.3 area 0
default-information originate
exit
**********************************************************
enable
conf t
hostname Factory
banner motd +This is Factory Router+
interface Loopback0
description This is Machines Subnet
ip address 167.93.29.254 255.255.254.0
ip ospf network point-to-point
exit
interface Loopback1
description This is Opearation Subnet
ip address 167.93.15.254 255.255.240.0
ip ospf network point-to-point
exit
interface FastEthernet0/0
description This is Maintenance Subnet
ip address 167.93.23.254 255.255.248.0
no shut
exit
interface Serial0/0/0
description This is Serial 0/0/0 to Office
ip address 167.93.31.65 255.255.255.252
clock rate 64000
no shut
exit
router ospf 1
router-id 10.0.7.14
passive-interface FastEthernet0/0
passive-interface Loopback0
passive-interface Loopback1
network 167.93.28.0 0.0.1.255 area 0
network 167.93.0.0 0.0.15.255 area 0
network 167.93.16.0 0.0.7.255 area 0
network 167.93.31.64 0.0.0.3 area 0
default-information originate
end