Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem running ModelSim SE 6.0d (license file issue)

Status
Not open for further replies.

marmin

Junior Member level 3
Joined
Oct 29, 2004
Messages
26
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
158
problem running ModelSim

Hi
I have a problem running the ModelSim SE 6.0d.
I can'nt run the software because it wants me a licence file,I copy the licence file and the setting as is requested.but it is useless.
Is there any special settings?
Thanks
 

mtkee2003

Full Member level 2
Joined
Sep 24, 2005
Messages
132
Helped
4
Reputation
10
Reaction score
1
Trophy points
1,298
Activity points
2,356
problem running ModelSim

hi marmin.
no special setting need.
may be your licence file is corrupted.
contact with :
**broken link removed**
regards
 

echo47

Advanced Member level 5
Joined
Apr 7, 2002
Messages
3,933
Helped
638
Reputation
1,274
Reaction score
88
Trophy points
1,328
Location
USA
Activity points
33,176
problem running ModelSim

I don't think Electronics Workbench is going to help him. ;)

Refer to the "Licensing" chapter of the installation manual located on your hard drive: Modeltech\docs\pdf\install.pdf

If that doesn't help:
http://www.model.com/support/default.asp
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top