Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem about ADS momentum

Status
Not open for further replies.

hb_seu

Newbie level 2
Joined
Mar 19, 2010
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
NanJing china
Activity points
1,300
Hello everyone!
I have some trouble in simulation of microstrip structure under ADS Momentum environment. I defined all the strip in the circuit as sheet originally and got a conclution. Now I rebuild all of them as thick metal using the momentum's auto thickness expansion funtion with all shapes same, then I got a conclution far deviate from the former one, which confused me so much. Further more I found all the microstrip simulated with thick metal defined exhibit a inductance lower obviously than simulated with sheet defined.
I'm new to em simulation tools, and I have no ideal about why this happened, what should I do?
 

venu.gongal

Member level 5
Joined
Apr 24, 2009
Messages
81
Helped
14
Reputation
28
Reaction score
10
Trophy points
1,288
Location
INDIA
Activity points
1,698
What is the thickness of the sheet or layer and what freq are u operating, also the substrate.
 

Hamid.Kiumarsi

Full Member level 2
Joined
Aug 18, 2010
Messages
142
Helped
33
Reputation
66
Reaction score
31
Trophy points
1,308
Location
Japan
Activity points
2,232
When you are using a thick conductor option, be careful that thickness of the strip is now added to the thickness of dielectric as well. therefore your substrate thickness has changed. you have to take a look at the substrate definition document from ADS.
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top