Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[SOLVED] [ADS] Question about using ADS problem

Status
Not open for further replies.
Joined
Jan 31, 2023
Messages
5
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
41
Hello everyone, I am a newbie to the ADS app and I have just completed my setup for this software. As using ADS for surveyving the work of impedance matching on different frequency, I am having a problem with the simulation as my dataset and equation on the simulation part does not have the S(1,2) parameters. Does anyone know how to address this issue or include the S(1,2) parameter for simulation, please tell me ?
 

Attachments

  • 1675183510429.png
    1675183510429.png
    31.8 KB · Views: 92
  • 1675183561108.png
    1675183561108.png
    38.5 KB · Views: 93

S12 is transmission from port 2 to port 1 in a two-port network. Your circuit has only one port, so you get S11 only.

If you are looking for two-port parameters of the LC-network, you need to replace the 50 Ohm resistor by another Term element (for port 2).
 
Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top