Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Netlist error: No node "0" found in the circuit

Status
Not open for further replies.

chetan477

Newbie level 6
Joined
Jun 24, 2009
Messages
14
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
surat
Activity points
1,369
I have created the pex.netlist file, when I run this file...on eldo and ezwave.....I find error.....

ERROR 52: In file "./invax.pex.netlist" line 29:
+ No node "0" found in the circuit

Is it problem of layout or netlist, should I modify netlist or layout?
Please solve this error....I am beginer.......



* File: inva.pex.netlist
* Created: Thu Aug 27 13:25:40 2009
* Program "Calibre xRC"
* Version "v2007.1_24.22"
*

.GLOBAL VDD
.lib '/cad/Mentor_tools/adk3_1/technology/ic/models/tsmc025.mod'
x1 IN OUT1 GND VDD1 INVA
V2 IN GND PULSE 0 3.5V 0 0.5NS 0.5NS 25NS 50NS
V1 VDD1 GND 3.5V

.include "inva.pex.netlist.pex"
.subckt INVA IN1 OUT1 GND VDD
*
mM0 OUT1 IN1 GND GND n L=2.4e-07 W=6e-07 AD=3.96e-13 AS=3.96e-13
mM1 OUT1 IN1 VDD VDD p L=2.4e-07 W=6e-07 AD=3.96e-13 AS=3.96e-13
c_1 IN1 GND 0.40894f
c_2 OUT1 GND 0.72218f
c_3 GND GND 0.75752f
c_4 VDD GND 0.75752f
*
.include "inva.pex.netlist.INVA.pxi"
*
.ends
*
*
 

erikl

Super Moderator
Staff member
Joined
Sep 9, 2008
Messages
8,112
Helped
2,689
Reputation
5,358
Reaction score
2,291
Trophy points
1,393
Location
Germany
Activity points
44,155
pex pxi netlist

chetan477 said:
+ No node "0" found in the circuit
Your simulator program exactly told you the reason for the error. You should either
  • replace GND by 0
    or
  • insert a vdc=0V between your GND and a (new) node 0
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top