Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

LDO Turn ON from disable mode

Status
Not open for further replies.

fincon

Newbie level 1
Joined
Feb 1, 2006
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,288
Has anyone encountered a situation where a LDO loop is stable for current transients on its output but is unstable when it is Enabled or turned ON from disable mode.

A broad question related to this topic will be whether a feedback loop can be unstable eventhough all kinds of small signal stability test criterion like PM, load transients etc. indicate a stable loop.

Any help or insight will be appreciated..

Fincon
 

hsodan

Newbie level 4
Joined
Jan 18, 2006
Messages
7
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,281
Location
Croatia
Activity points
1,349
We had problem with LDO turn-on stability. It was Zetex part, and power supply impedance was very low (alkaline battery). The propper capacitor value on output of ldo solved the problem (we had to increase it to 1uF from .22).
You have to recheck DS. If no luck, post ldo type, in/out data (load, input power impedance, check for ground wiring ..)
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top