Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Installed ICFB6033 ; How do I launch it now

Status
Not open for further replies.

satishgra

Member level 3
Joined
Mar 29, 2008
Messages
59
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Location
Bangalore
Activity points
1,717
Hi,

OS : ubuntu 11
I have installed ICFB 6.1 using installscape.
I dont know how to launch it

somebody can kindly help me out in doing the setup
Thanks in advance

---------- Post added at 16:53 ---------- Previous post was at 16:27 ----------

I had also run the following command :

/CAD/Cadence/IC61/tools/bin# lmgrd -c /home/sgrandhi/Downloads/Cadence_IC610/ic610_1.dat -l /tmp/cadence.log

My log file has lot of error messages
=======================================

The license server manager (lmgrd) running as root:
This is a potential security problem
and is not recommended.
Can't make directory /usr/tmp/.flexlm, errno: 2(No such file or directory)
Can't make directory /usr/tmp/.flexlm, errno: 2(No such file or directory)
Can't open /usr/tmp/.flexlm/lmgrdl.2746, errno: 2
"sgrandhi-Inspiron-1545": Not a valid server hostname, exiting.
Valid license server system hosts are: "computer"
Using license file "/home/sgrandhi/Downloads/Cadence_IC610/ic610_1.dat"
Can't remove statfile /usr/tmp/.flexlm/lmgrdl.2746: errno No such file or directory

=========================================================

---------- Post added at 17:41 ---------- Previous post was at 16:53 ----------

Some more progress.....I found a beautiful link which explains cadence ICFB installation
Install Cadence 6.1 on Ubuntu 10.04 » getglitched.com

But, now I am facing the following issue....kindly someone help me out

======================================================
root@sgrandhi-Inspiron-1545:/home/sgrandhi# cadence
root@sgrandhi-Inspiron-1545:/home/sgrandhi# icfb &
[1] 9080
root@sgrandhi-Inspiron-1545:/home/sgrandhi# ERROR: $OA_HOME/bin
(/CAD/Cadence/IC61/bin)
is not a valid OA bin directory.
Check your OA installation or update the value
of OA_HOME to point to a valid OA installation.
See the "OpenAccess Installation and Configuration Guide"
for more information.
ERROR: Unable to set OA shared library path.
===========================================

---------- Post added at 18:22 ---------- Previous post was at 17:41 ----------

Some more progress......................

Now, OA path problem is also solved. But, one more new prob has arised

if I say, ICFB & @ the prompt, i see the following issue

========================================================
\e request 12 error 3 serial 1676
\e Display :0 Error "BadWindow (invalid Window parameter)"
\e request 2 error 3 serial 1677
\e Display :0 Error "BadWindow (invalid Window parameter)"
\e request 2 error 3 serial 1678

==========================================

can somebody help me with this
 

palmeiras

Full Member level 6
Joined
Feb 22, 2010
Messages
375
Helped
61
Reputation
122
Reaction score
50
Trophy points
1,308
Location
South America
Activity points
4,197
Hi satishgra,

Which technology are you using?
How have you solved the problem regarding “Unable to set OA shared library path”?
I have the same issue with my IC614 and Assura.
Please, could you show your script?
Thanks,
 
Last edited:

satishgra

Member level 3
Joined
Mar 29, 2008
Messages
59
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Location
Bangalore
Activity points
1,717
Hi,

I was using InstallScape.....
OA is a seperate package that needs to be installed

Once after ur done with installing the tools properly through Installscape....It prompts whether to install OA or ont...just say yes and things will be done
 
Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top