Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

how to excite capacitive feed microstrip antenna using hfss-software.

Status
Not open for further replies.

ANUM TALPUR

Newbie level 6
Joined
Apr 23, 2012
Messages
12
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,360
actually i am making a project named Design of Wideband Circularly Polarized Capacitive fed microstrip antenna and i need help regarding this that how to excite it..... even about setting of probe..... I have attached the file containing project detailsView attachment PROJECT_EWRS.pdf
so plz help me as soon as possible....:-(
 

fereshteh

Member level 1
Joined
Jul 9, 2011
Messages
37
Helped
19
Reputation
38
Reaction score
16
Trophy points
1,288
Activity points
1,456
hi.i implement this paper.
feed antenna with coax and u excite with Lumped port.
Good Luck.
 

ANUM TALPUR

Newbie level 6
Joined
Apr 23, 2012
Messages
12
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,360
thanx for ur reply but i have also excited it with lumped port but it is giving error like no terminals are assigned. so i am not getting that where i am making the mistake do u have any idea......????
 

fereshteh

Member level 1
Joined
Jul 9, 2011
Messages
37
Helped
19
Reputation
38
Reaction score
16
Trophy points
1,288
Activity points
1,456
hi.at first what version of HFSS do you work?and then check the solution type,it should be Driven Modal
if solution type is on Driven terminal,this error will appear.
Good Luck.
 

ANUM TALPUR

Newbie level 6
Joined
Apr 23, 2012
Messages
12
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,360
hi & thanx here's the mistake actually i am using driven terminal and the version is HFSS-13.0.....

---------- Post added at 12:43 ---------- Previous post was at 11:59 ----------

thanks alot for your help and its working now but radiation pattern is not matching with the given one.
 

fereshteh

Member level 1
Joined
Jul 9, 2011
Messages
37
Helped
19
Reputation
38
Reaction score
16
Trophy points
1,288
Activity points
1,456
hi.ok.because of the substrate is FR4 and FR4 creates much loss.
therefore u dont have radiation pattern.
 

ANUM TALPUR

Newbie level 6
Joined
Apr 23, 2012
Messages
12
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,360
Oh that's why! well ok and again thanx for ur help:)
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top