Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Error when setting up Cadence IC5141 on Fedora Core6

Status
Not open for further replies.

ahmed709

Junior Member level 1
Joined
Dec 22, 2006
Messages
18
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,425
alsalam alykom
i tried to setup Cadence IC5141 tools on fedora core6 but there is an error message appeared to me after the appearance of dots and it contains :

Checking data files...

Executing control programs (pre-load) ...
sort: open failed: +3: No such file or directory
expr: syntax error

SL-8: No information available on :.
Call the Cadence Customer Response Center (CRC) at 1-800-Cadenc2
(1-800-223-3622) to get the right /usr/local/sd/install/tmp/mediaMap.lnx86 file.



so can any one help?????
thank you
alsalam alykom
 

VSMVDD

Banned
Joined
Jun 12, 2005
Messages
646
Helped
92
Reputation
184
Reaction score
34
Trophy points
1,308
Location
scotland uk
Activity points
0
Re: Big proplem!!!!!

back up your work

completely uninstall the app

clean the registry with a cleaner tool

reboot clean again

make sure to delete any old left over directories

and reinstall

otherwise delete the offending file as its write protected or registered

something has gone wrong with the update and it cant find files at an older path location

remove and fresh install is best

:D
 

ahmad_abdulghany

Advanced Member level 4
Joined
Apr 12, 2005
Messages
1,209
Helped
102
Reputation
206
Reaction score
21
Trophy points
1,318
Location
San Jose, California, USA
Activity points
11,807
Re: Big problem!!!!!

First, remove any installation files created..

Then, try to update your FC6 before installation..

Log-in as root, then open a shell:

write the following line:

yum -y -update

It will take long time (depending on your ineternet speed)

then re-install tools.

I hope it work now.

Best wishes,

Ahmad,
 

salem_eng1

Member level 2
Joined
Dec 7, 2006
Messages
43
Helped
8
Reputation
16
Reaction score
3
Trophy points
1,288
Location
Egypt
Activity points
1,606
Re: Big problem!!!!!

I have the same problem during the installation
I tried to update and the same problem is still happen
I want to modify this error it appear during the check of the aviliabale space on the hard disk

Are your selections correct? [y/n] y


Generating detailed installation data...

Determining available disk space
sort: open failed: +2: No such file or directory
Determining required disk space


Disk checks successful


Thank you
 

ahmad_abdulghany

Advanced Member level 4
Joined
Apr 12, 2005
Messages
1,209
Helped
102
Reputation
206
Reaction score
21
Trophy points
1,318
Location
San Jose, California, USA
Activity points
11,807
Re: Big problem!!!!!

Salem,

Please switch again to Suse 10 (refer to this post)

Although it's not the best Linux distribution for tools, but it may be the best and less problems with you as a linux users.

You and your group as well, install Suse carefully, and follow steps accurately to edit files and install Cadence..

But take care! to avoid reinstalling tools in case of Linux system fault, make a separate partion (ext3 format) with mount point: /usr/local on which you will install tools then, if any problems occured to your Linux, or even if you installed another Linux version (say RedHat, Fedora, or even higher version of Suse), what you will only do is to re-configure environment variables in either the .bashrc or .bash_profile for running the tools..

Start working immideately!
Report any problems to me..

Best Wishes,
Ahmad,
 

shockie

Advanced Member level 4
Joined
Jul 10, 2002
Messages
100
Helped
6
Reputation
12
Reaction score
4
Trophy points
1,298
Activity points
500
Big problem!!!!!

I don't know if IC5141 works on FC6. I met some glibc problem. don't know how to resolve it.
 

spweda

Full Member level 3
Joined
Jun 28, 2001
Messages
184
Helped
7
Reputation
14
Reaction score
2
Trophy points
1,298
Activity points
1,261
Re: Big problem!!!!!

For the EDA purpose, do not use the updated Linux release since the EDA software was developed based on the old Lnux version. Linux 2.4 version is the best. Even if you install the 2.6 kernel Linux, you still need set the kernel as 2.4 to run Cadence ic5141.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top