Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Error in ICFB window of IC5141 on FC7

Status
Not open for further replies.

coolarm85

Newbie level 5
Joined
Aug 31, 2007
Messages
10
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,359
Hi all,

I tried installing IC5141 on FC7. Since this is the first timeI was installing Cadence, following the guidelines provided by EDABoard(thanks a lot) and some googling, I could see the icfb window

It gave me the following error in the terminal though it opened icfb window:

Warning (gdmiExecGetConfig): Got stderr from tdmgdmconfig command.
Error (gdmForkExec): Unable to run the tdmgdmconfig command: No such file or directory
sh: cdsServIpc: command not found
sh: cdsServIpc: command not found

But the Library Manager didnt open. I want this as a standalone installation.

What should I do.

Coolarm
 

Shurik

Full Member level 3
Joined
Jul 15, 2004
Messages
167
Helped
16
Reputation
32
Reaction score
4
Trophy points
1,298
Activity points
842
cdsservipc

Hello!!!
You must to use linux which recommended of cadence!
Fedora is testable version!
 

haoshs

Member level 3
Joined
Jul 24, 2004
Messages
56
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Activity points
285
ic5141

I also install IC5141 on FC7. And it works well.
I donot occur the problem.

please list your .cshrc file
 

NewEDA

Newbie level 2
Joined
Oct 14, 2004
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
10
libxp.so.6 ic5141

haoshs said:
I also install IC5141 on FC7. And it works well.
I donot occur the problem.

please list your .cshrc file
Would you list your .cshrc file?
Thanks very much.
 

coolarm85

Newbie level 5
Joined
Aug 31, 2007
Messages
10
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,359
icfb 45 (x_openfont)

haoshs said:
I also install IC5141 on FC7. And it works well.
I donot occur the problem.

please list your .cshrc file

Hey haoshs,

Please let us know what are the configurations you did after installing them with regard to the Cadence setup script and .cshrc file.

Thanks in advance
 

coolarm85

Newbie level 5
Joined
Aug 31, 2007
Messages
10
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,359
gdmiexecgetconfig warning

Thanks all,

I got the installation right. Problem with my .cshrc file. Since I am new to this installation, took time to learn what Cadence does.

Once again thanks all
 

vbbjq

Newbie level 3
Joined
Nov 15, 2007
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,296
icfb badname centos

I come across the same problem

and I want to know how did you solve it

thanks a lot
 

Clunixchit

Member level 1
Joined
Jul 15, 2007
Messages
35
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,488
centos x_openfont

Shurik said:
Hello!!!
Fedora is testable version!
It is NOT a testable version. NOT SINCE FC5.
(fedora developer talking !)
 

coolarm85

Newbie level 5
Joined
Aug 31, 2007
Messages
10
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,359
ic5141 fc7

Hello All,

I dont understand what you mean by testable version etc. But I can assure you that with the little experience that I have in installing Cadence, it should be possible to install Cadence on Linux distros, with some tweaks. Please donot worry about RHEL and other stuff. If you try it, you will succeed in getting the information.
 

vbbjq

Newbie level 3
Joined
Nov 15, 2007
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,296
libxp so rpm fc7

Hello coolarm85

I solved the problem this afternoon, I guess it should be caused by not installing cadence in default directory(/tools/cds5/tools.lnx68).
 

coolarm85

Newbie level 5
Joined
Aug 31, 2007
Messages
10
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,359
ic5141 libxp.so.6

hey,

well, i have never installed in this directory. but i think this is one of the problems with the cadence installation. errors seems to be random and not reproducible:)
 

n-david

Newbie level 4
Joined
Dec 16, 2007
Messages
6
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,332
fc7 sort open failed

Hi,

I am trying to install cadence 5141 on FC8. And have the following problems. Can you tell me how you managed to install in FC7. By the way I have the installation media in 3 CDs. In CDROM1 there is this SETUP.SH file that I am suppose to run to install the program. Thanks.

---

When I run SETUP.SH from the installation directory I get this error.

The following tar errors were detected:

/bin/tar: Removing leading `/' from member names

Could not set up SoftLoad in /cad01/cadence/ic

You must have write permissions to install directory
and all its subdirectories
and atleast 10 MB available disk
space in install directory

But I proceeded to the installation directory /cad01/cadence/ic, and
found that install/bin.lnx86 is installed there, and softload is
inside this new directory. I ran softload and got to the part on

Updating package installation information.......

Checking data files...

and then it gave me an error

Executing control programs (pre-load) ...
sort: open failed: +3: No such file or directory
expr: syntac error

SL-8: No information available on :.
 

coolarm85

Newbie level 5
Joined
Aug 31, 2007
Messages
10
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,359
x_openfont icfb

Hi n-david,

I had installed FC7 using Installscape and the download from the website. I didnt have the CDs. Anyway, I installed it to a /usr/local/ic directory to which I had rwx permission. I have read of recommendations like installing into a /software/ic directory and stuff. Thats left to you. But i never got this error. Though I have tried installing it thrice:)

I remember having read a similar error posted by someone else on a website.You might want to search for it. Just dump a part of the error message into google and search. Your answer could be on EDAboard itself.

All the best
 

calm

Full Member level 4
Joined
Oct 17, 2005
Messages
217
Helped
9
Reputation
18
Reaction score
4
Trophy points
1,298
Activity points
2,156
cadence usr3 or usr4

the version of linux must at least be 8.2.
 

edacw1

Full Member level 4
Joined
Mar 7, 2004
Messages
221
Helped
5
Reputation
10
Reaction score
1
Trophy points
1,298
Activity points
1,187
tdmgdmconfig command

RHEL 2.1/3.0 are the baseline Linux verions for IC5141.
 

sky&sea

Junior Member level 1
Joined
Nov 17, 2007
Messages
19
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,281
Activity points
1,640
linux fonts cadence fedora core 10 x_openfont

U need to edit ur .bashrc
 

n-david

Newbie level 4
Joined
Dec 16, 2007
Messages
6
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,332
unable to run tdmgdmconfig

I see. As the installation instructions didn't include editing of the .bashrc, I didn't try that. I will keep that in mind when I next install IC5141 on newer OSes.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top