Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

ECG problem- osciloscope laboratory result is too noisy

Status
Not open for further replies.

acilaw

Newbie level 2
Joined
May 27, 2009
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,291
ECG problem

Please, I need your advice in this schematic.
I test with my osciloscope laboratory but the result is so noisy, I wonder is there any wrong with my schematic..

I'm sorry my bad english..:|

thk and regard.
 

P

pauloynski

Guest
Re: ECG problem

This is a high gain circuit. I believe the TL071 is too noisy to serve as an amplifier for these signals (seems that IC3 is used as a guard-ring buffer). Also, carefully decouple the power supply near all op-amps and take care of your lay-out.
Regards
 

acilaw

Newbie level 2
Joined
May 27, 2009
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,291
Re: ECG problem

pauloynski said:
This is a high gain circuit. I believe the TL071 is too noisy to serve as an amplifier for these signals (seems that IC3 is used as a guard-ring buffer). Also, carefully decouple the power supply near all op-amps and take care of your lay-out.
Regards

I have replace the IC3 with OP97, but waveform result still same :( ,maybe I should change supply with separated battery.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top