Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Each connected board have power problem

Status
Not open for further replies.

u24c02

Advanced Member level 1
Joined
May 8, 2012
Messages
404
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,298
Activity points
4,101
Hi
i have problem that it's seem like power.
*
When i working fx2lp board and fpga board.
So i connect with both board *for slave fifo working.
Fx2lp board is just connected USB cable( it's just use power from usb cable).
*
When i connect FPGA Board to Fx2lp board, FPGA Board's led is weak on.
it's seem like something wrong. but slave fifo is working well(stream project ).
*
I dont know what am i check ?
*
*if i use 16bit slavefifo mode, which pin used for i2c in fx2lp-56pin?
how can i handle of this problem?
 

wp100

Advanced Member level 5
Joined
May 15, 2009
Messages
3,056
Helped
883
Reputation
1,781
Reaction score
736
Trophy points
113
Location
Prime Meridian
Activity points
0
Hi,

I assume you are also connecting power to the second board , not just the data signal connections ?

Is the USB cable from a desktop pc or laptop ? - there is a limit as to how much power a usb cable can supply.

I am not familiar with those boards, but if you have a test meter you need to measure the voltage and current to each board when connected separately, then with both boards connected together.

It sounds like you either have a short circuit on one board or the total power needs exceed the usb cable.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top