Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

component becomes invisible in dxp

Status
Not open for further replies.

banner

Member level 1
Joined
Oct 6, 2009
Messages
35
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Location
iran
Activity points
1,529
Hi there,
I have a simple but annoying problem with DXP that i have recently installed. when I select an object to move, it becomes invisible when I press the mouse button and it become visible again when I release the mouse button. it happens also when I want to draw a Track between two pads. I have never had this problem with DXP.
would you please help me to change the setting in a way that every thing is visible all the time?
Thanks in advance,
 

ArticCynda

Advanced Member level 1
Joined
May 8, 2013
Messages
424
Helped
82
Reputation
164
Reaction score
81
Trophy points
1,308
Activity points
4,047
What version are you using? Since v. 15.1.9 I also have the problem that components sometimes disappear when I rotate them. The same happens to schematic pins in the schematic library editor when I rotate them.
 

banner

Member level 1
Joined
Oct 6, 2009
Messages
35
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Location
iran
Activity points
1,529
this is version 9.3.1. is there anyway?
 

ArticCynda

Advanced Member level 1
Joined
May 8, 2013
Messages
424
Helped
82
Reputation
164
Reaction score
81
Trophy points
1,308
Activity points
4,047
I don't think it's a feature, I've never encountered it myself when I was using v 9.3. It's either a bug or a graphics glitch, so you could try updating your graphics card driver.
 

toohec

Member level 2
Joined
May 26, 2012
Messages
50
Helped
21
Reputation
42
Reaction score
21
Trophy points
1,288
Activity points
1,815
Turning off the "Use Alpha Blending" option should resolve your problem. This is a common problem on several of our workstations.

You can find it under DXP > Preferences > PCB Editor > Display
 
  • Like
Reactions: banner

    banner

    points: 2
    Helpful Answer Positive Rating
Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top