Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Anyone running Gentoo Linux??

Status
Not open for further replies.

danno

Junior Member level 3
Joined
Dec 20, 2001
Messages
28
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
173
Hi all,

I'm currently running redhat 7.3 because all the EDA we
use is "certified" for redhat 7.x.

I run Syn*psys, MTI, Synp1ify, etc...

Do these run, or can they be made to run, on Gentoo Linux??

I heard people claim that most linux EDA applications are designed
for, and tested on, redhat 7.x, and trying to run them on another
distro generally doesn't work.

Comments? Anyone here doing EDA work on Gentoo?

-danno
 

ivankol

Newbie level 6
Joined
Mar 29, 2002
Messages
12
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
20
Hi, I ran Gentoo about a year ago and it was much like a redhat 7.0 (same instalation, same configurtion tools, same bugs :) and different logos) but has (surprisely) a driver for Oki 4w LED printer (first I ever see) I use it until mandrake 8.0 has come - it is also Red Hat based (also has the same bugs).
Well, my advise to you is: first try all on a new computer, and then move to a new version of linux, because there are lots of kernels, GUIs and etc. I think if both linuxes use the same kernels all will be ok. Anyway I wolud prefer Mandrake 8.1 - it has easy installation, very flexible configuration and plenty of drivers (and of course Red Hat 7.x compatibility)
 

danno

Junior Member level 3
Joined
Dec 20, 2001
Messages
28
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
173
Hmm, I think the current release of Gentoo uses the
2.4.19+ kernel. while Redhat 7.x uses 2.4.18.

Maybe I'll just try installing it on a spare hard disk
and try it!

-danno
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top