Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

[SOLVED] Antenna Matching using FEKO

Status
Not open for further replies.

spirited09

Newbie level 5
Joined
Jul 6, 2011
Messages
10
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Japan
Activity points
1,355
Hi all,

I am trying to do some antenna matching using FEKO for multiple monopoles on a platform. When I match an antenna individually using LC matching or finding the input impedance of an antenna and matching it to 50ohms, the Smith chart shows that it is matched on to gamma=0.

Problems comes when I place 2 or more antenna relative close with their respective matching circuit, the Smith chart then shows that both antenna are no longer matched. Could anyone point me out on what i did wrong? thanks
 

dannice

Newbie level 4
Joined
Jun 17, 2009
Messages
5
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,305
Hi all,

I am trying to do some antenna matching using FEKO for multiple monopoles on a platform. When I match an antenna individually using LC matching or finding the input impedance of an antenna and matching it to 50ohms, the Smith chart shows that it is matched on to gamma=0.

Problems comes when I place 2 or more antenna relative close with their respective matching circuit, the Smith chart then shows that both antenna are no longer matched. Could anyone point me out on what i did wrong? thanks
hi, i guess the reason may be the coupling between the two antennas.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top