Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Altium designer PCB - accidental net unrouting - no way back - a bug?

Status
Not open for further replies.

rehakm

Junior Member level 1
Joined
May 31, 2011
Messages
15
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,421
While routing today I probably pressed some unwanted key or so (but don't remember) that caused entire 3V3 net was unrouted. I didn't make any change in schematic or libraries. It's a DC supply bus bar and has many branches and it took me some time to route it. I hoped that undo will take me back but curiously what happened - I pressed undo 30-times (the default depth) but I cannot recover to state when the net was routed! So then I hoped in autosave feature but the latest file in history was from friday :( I'm very disappointed by that so I opened friday backup on second monitor and routed 3V3 net again according backup. I'd like to avoid this in future, could you tell me if it is a regular behavior - and what key I shouldn't touch or is it a bug?
(I use latest updated Altium SE 09 9.4.0.20159
 

rehakm

Junior Member level 1
Joined
May 31, 2011
Messages
15
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,421
have you tried UNDO?
Have you READ my post? "I pressed undo 30-times (the default depth) but I cannot recover to state when the net was routed!"
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top