Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Altium Designer dosn't increment the designator automati....

Status
Not open for further replies.

sova.dk

Newbie level 6
Joined
Apr 14, 2002
Messages
14
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Location
Denmark
Activity points
36
Hi

How do I make Altium Designer increment designators automatically when I make a copy of a component in the schematic editor.

Thanks in advance
 

House_Cat

Advanced Member level 4
Joined
Feb 21, 2002
Messages
1,369
Helped
406
Reputation
812
Reaction score
97
Trophy points
1,328
Location
USA
Activity points
16,416
Re: Altium Designer dosn't increment the designator automati

When you make a copy of a component, the software will not increment the designator for you. It makes an automatic copy designator such as C14_Copy1, C14_Copy2, etc.

Automatic designator increment only works when you place the component using the Place Component command.

For copies, you will have to use the Reannotate Tool, or you will have to manually change the designators.
 

hr_rezaee

Advanced Member level 3
Joined
Oct 6, 2004
Messages
747
Helped
109
Reputation
218
Reaction score
24
Trophy points
1,298
Location
Iran-Mashhad
Activity points
4,025
@ltium Designer dosn't increment the designator automati....

hi
if number of designator is not mind just goto tools>reset desinators...
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top