Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Altium (another) stupidity: How to un-hide a 3D body that I set with 3D opacity to 0?

Status
Not open for further replies.

zuzu

Member level 3
Joined
Jul 10, 2007
Messages
54
Helped
2
Reputation
4
Reaction score
2
Trophy points
1,288
Activity points
1,817
Another great stupidity by Altium :)

I have a 3D body for a LCD module (oh.. I had actually) that was inserted only as free 3D, not a schematic or PCB component.
I just wanted to see how will fits in some PCB cutout. But trying to export the whole project as step for a colleague, I set the "3D opacity" of my LCD to minimum, because he don't need the LCD, will add the 3D model from the Solidworks project.

Everything fine until today, when I want a picture with the LCD... so how can I set opacity back ???

:bang: :bang: :bang:

I tried with another component in my project and that one disappeared too !!! WTF ?!?

Thanks in advance,
 

ArticCynda

Advanced Member level 1
Joined
May 8, 2013
Messages
424
Helped
82
Reputation
164
Reaction score
81
Trophy points
1,308
Activity points
4,047
The 3D model is by default imported on a mechanical layer in Altium (Mechanical 1 usually). It is thus represented as a pink square in the 2D editor, which you can double click to access its settings and return opacity settings to normal.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top