Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

a strange output of folding blocks

Status
Not open for further replies.

kickbeer

Full Member level 3
Joined
Nov 7, 2008
Messages
162
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,296
Activity points
2,356
folding blocks

hello,

I'm really clueless about my problem. I apply an input signal(1.4Vpp and 10kHz) to the four folding blocks. The reference voltages are shifted about 45° of for each folding block. The 4 output signals only cover the voltage from 1.66669v to 1.7 V. This is far from my expectation that is 1 V to 1.4V. I applied an DC offset from 1 V to the input signal). Can anyon explain me this problem?
 

tdy

Member level 3
Joined
Mar 19, 2008
Messages
57
Helped
4
Reputation
8
Reaction score
2
Trophy points
1,288
Location
Navy
Activity points
1,534
can u post ur schem?

:) I like LTspice
 

    kickbeer

    points: 2
    Helpful Answer Positive Rating

kickbeer

Full Member level 3
Joined
Nov 7, 2008
Messages
162
Helped
1
Reputation
2
Reaction score
0
Trophy points
1,296
Activity points
2,356
tdy said:
can u post ur schem?

:) I like LTspice

thx tdy for ready to help me.but the schematic is too large to be taken as a snapshot. Is it ok if i post the circuit including the spice model so that you can simulate it in LTSpice?
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top