Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Windows 7: Headset Sound In Not Working w/ Skype

victorjohn9211

Newbie level 4
Joined
Jun 24, 2019
Messages
7
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Location
Erina NSW
Activity points
79
Hi!

I have an HP Pavillion HPE (h8-1380t) running Windows 7 Pro (64-bit) and I have a headset plugged to the top of the computer. FYI, on the top, the computer there are 4 ports: headset out, headset in (mic), and 2 USB ports. Here's what is happening:

a – I can listen to YouTube videos.

b – When I use Skype, my voice is herd (i.e., the mic works) but I do not hear anything.

I tested the speakers using Tools > Options > Audio Settings > Speakers (which is set to Communications Headphones, IDT High Def..., Auto Volume) and I hear the sound.

What's wrong?

Thank you!
 

BradtheRad

Super Moderator
Staff member
Joined
Apr 1, 2011
Messages
13,478
Helped
2,668
Reputation
5,332
Reaction score
2,576
Trophy points
1,393
Location
Minneapolis, Minnesota, USA
Activity points
100,780
Can you tell if Skype receives the sender's audio?

Does Skype have its own setting (apart from your Sound control panel) to choose speaker, or HDMI, or headphones?
 

Isabella020

Newbie level 3
Joined
Oct 9, 2019
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Location
islamabad
Activity points
24
Hi!

I have an HP Pavillion HPE (h8-1380t) running Windows 7 Pro (64-bit) and I have a headset plugged to the top of the computer. FYI, on the top, the computer there are 4 ports: headset out, headset in (mic), and 2 USB ports. Here's what is happening:

a – I can listen to YouTube videos.

b – When I use Skype, my voice is herd (i.e., the mic works) but I do not hear anything.

I tested the speakers using Tools > Options > Audio Settings > Speakers (which is set to Communications Headphones, IDT High Def..., Auto Volume) and I hear the sound.

What's wrong?

Thank you!
update skype version use new skype version if you use new go to setting and change the auto option if you face problem Skype suggested to uninstall and, then, re-install Skype, which I did. But, the problem is still there.
 

Joined
Nov 13, 2019
Messages
16
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Location
London
Activity points
0
You should try to uninstall your skype version and install new skype version then use skype to check your voice is heard or not.
 

Dim4ksan

Newbie level 1
Joined
Jan 6, 2020
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
3
windows 7 rip, yes?
 

mariah1902

Junior Member level 1
Joined
Oct 27, 2019
Messages
18
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Location
Bangladesh
Activity points
188
You need to check your sound adapter or your sound card driver if you have any. There are some time when y have a sound card the driver gets uninstalled or stops working for some reason. Recheck it.
 

Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top