Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

What are the installation requirements for Xilinx EDK 6.3 and 7.1?

Status
Not open for further replies.

shekar_vlsi

Member level 1
Joined
Aug 19, 2005
Messages
33
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,562
We are using both 6.3 and 7.1 versions of Xilinx EDK but both are giving lot of errors can i know what are the system requirements for these tools for installation
 

Matrix_YL

Advanced Member level 4
Joined
Aug 19, 2005
Messages
108
Helped
3
Reputation
6
Reaction score
1
Trophy points
1,298
Activity points
2,272
regarding xilinx EDK

to edk 7.1
Supported Platforms
Operating Systems
The Xilinx® EDK is available for the following operating system platforms:
• Windows 2000 (Service Pack 2)
• Windows XP
• Solaris 2.8/2.9
• Redhat Enterprise Linux 3.0
Note: Environment LD_ASSUME_KERNEL=2.4.1 should be set for tools to work under Redhat
Enterprise Linux 3.0
 

mwmmboy

Full Member level 2
Joined
May 18, 2001
Messages
136
Helped
8
Reputation
16
Reaction score
2
Trophy points
1,298
Activity points
978
Re: regarding xilinx EDK

I know there are some problems with the soft processor implemented on V*rte* IV.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top