Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

[SOLVED] version of the MGCLD (daemon) required to run Calibre_V2010 ?

Status
Not open for further replies.

palmeiras

Full Member level 6
Joined
Feb 22, 2010
Messages
375
Helped
61
Reputation
122
Reaction score
50
Trophy points
1,308
Location
South America
Activity points
4,197
Hi everyone,

Do you know the version of the MGCLD (daemon) required to run properly the Calibre_2010?

I´m trying to find this information in the installation manual, but I have not found.
I guess that my version (v9.2-4.1) is not proper for my Calibre, when I got the following message:

“Error: The following products could not be licensed sufficiently”
“Error: - Calibre Interactive”


I have already checked the version of the Flexnet…. And it is ok! (V11.6.1).

Thank you very much,

Best regards.
 

emax00

Member level 1
Joined
Mar 14, 2013
Messages
32
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Activity points
1,555
palmeiras

How did you solve the problem?
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top