Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

USB Port unable to open in Tera terminal or real term

Status
Not open for further replies.

MD18

Junior Member level 3
Joined
Dec 9, 2021
Messages
29
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
166

Attachments

  • manager.PNG
    manager.PNG
    123.2 KB · Views: 89

CDC devices are not automatically detected by a Windows driver if no specific .inf file with fitting VID/PID is provided for them.
--- Updated ---

Apparently your board uses ST link VID/PID and is respectively recognized. The virtual COM ports should be useable by your terminal app. What happens if you enter COM4 or COM6?
 
Last edited:

CDC devices are not automatically detected by a Windows driver if no specific .inf file with fitting VID/PID is provided for them.
--- Updated ---

Apparently your board uses ST link VID/PID and is respectively recognized. The virtual COM ports should be useable by


At first time the port is detected in the tera terminal but it goes in not responding mode , so I change its baudarte for that I goes into device manger and over there I change the baudrate after that setting tit doesnot shown in terminal , I reset the setting , shut down the Pc all things i did it but it doesnot shown why these happen what I have to done to reslove that?
 

Attachments

  • tera term cap.PNG
    tera term cap.PNG
    79.1 KB · Views: 97

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top