Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

ultrasonic sensor interface

Status
Not open for further replies.

contact.vpb

Newbie level 1
Joined
Feb 1, 2006
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,289
Hi
i have a problem with ultrasonic sensors . I am using it for measuring the angle made by transmitter with a know reference .The receiver gives a an output of 250mv when it receives ultrasonic rays and 100mv when no rays are received .But i can measure this variation only when i have kept the multimeter in AC mode not in DC mode . I would like to know a circuit which can differentiate these two.
please reply immediately.
praveen babu
 

banh

Advanced Member level 1
Joined
Dec 16, 2004
Messages
458
Helped
17
Reputation
34
Reaction score
5
Trophy points
1,298
Activity points
3,939
hi,

what is the ultrasonic device you are using?
 

centiago

Full Member level 3
Joined
Sep 30, 2005
Messages
173
Helped
16
Reputation
32
Reaction score
2
Trophy points
1,298
Location
Lions Den
Activity points
2,684
Make sure your PCB designed has seperation between the transmit & receive section.
If you sould attach screenshot of your circuit, we can look & comment on same. Difficult to guess.
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top