Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

PSpice Advanced Analysis help needed

Status
Not open for further replies.

Vauxdvihl

Member level 5
Joined
Dec 31, 1999
Messages
94
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
611
Hi friends,

i am trying to simulate a circuit with "Pspice Advanced Analysis"
method.
I have drawn the schematic with the parts from the advanced libs.

But when i try to simulate the circuit i get the error message:
ERROR -- Subcircuit model434 used by X_D14.xinstbzx84c4v7 is undefined
ERROR -- Subcircuit model514 used by X_T13.xinstmtd3055el is undefined

But i have both libs included in capture to simulate the devices.

May be there must incluted a generally lib from Pspice to simulate
advanced analysis devices ???

Can somebody please help me ??

Thank you very much

Regards
 

papyaki

Advanced Member level 2
Joined
Apr 13, 2002
Messages
538
Helped
38
Reputation
76
Reaction score
19
Trophy points
1,298
Location
France
Activity points
5,346
Of course the lib path to your model library must be set into pspice.

See the following topic. One had the same problem some weeks ago :

**broken link removed**
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top