Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Problem with Xilinx 4.2i on WinXP

Status
Not open for further replies.

bimbla

Advanced Member level 1
Joined
Jul 13, 2001
Messages
419
Helped
23
Reputation
46
Reaction score
8
Trophy points
1,298
Activity points
3,608
Xilinx 4.2i

This version is giving me problems on WinXP in the last stage..during downloading on chip. Is there any patch available for thjis?

bimbla.
 

Bartart

Full Member level 2
Joined
Feb 20, 2002
Messages
124
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,298
Location
Europt
Activity points
1,109
Hi!

I know that there was a problem with windows parallel port driver on W2000 SP3. Try to find out on xilinx support page. Search for w2k, xp driver....


Good luck, Bart
 

maestor

Full Member level 3
Joined
Feb 21, 2002
Messages
163
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,298
Location
España
Activity points
1,888

nukhung

Member level 2
Joined
May 13, 2001
Messages
52
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,288
Activity points
248
Hi,
BTW, Do you have LIC file for remove 60 days evaluation ?
Thanks
nukhung
 

bimbla

Advanced Member level 1
Joined
Jul 13, 2001
Messages
419
Helped
23
Reputation
46
Reaction score
8
Trophy points
1,298
Activity points
3,608
4.2i sp-3

Has anybody actually installed sp-3? Does the change log say anything on this issue?
To get a new version for a new OS does not make sense.

bimbla.
 

Bartart

Full Member level 2
Joined
Feb 20, 2002
Messages
124
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,298
Location
Europt
Activity points
1,109
I did it, and my notebook has crashed, blue screen, few moments of panic and then the solution -> uninstall sp3, after that everything was working OK.

Month later on xilinx site I found the solution, removing old drive and install new one.



Good luck, Bart
 

maestor

Full Member level 3
Joined
Feb 21, 2002
Messages
163
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,298
Location
España
Activity points
1,888
I also installed 4.2i with W2K SP2 and everything was all right till I installed SP3.
As Bartart said my computer wasn't booting up, you get the scary blue screen which you don't see very often in w2k to be honest, unistalling SP3 solved the problem.

I'll have a look in the Xilinx site to see if I can find the 'driver' Bartart is talking about.

Maestor
 

Bartart

Full Member level 2
Joined
Feb 20, 2002
Messages
124
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,298
Location
Europt
Activity points
1,109
Hello!

This is the mail from x*l*nx

Dear Valued Xilinx Customer,

You are receiving the message because you are a registered user of a Xilinx Development System.

READ BEFORE INSTALLING MICROSOFT WINDOWS 2000 SERVICE PACK 3
Windows 2000 Service Pack 3 has a known incompatibility with the ISE 4.2i programming cable driver. To prevent conflicts with your Windows2000 operating system, before installing Windows 2000 Service Pack 3 we recommend:

1.Visiting http://support.xilinx.com/xlnx/xil_ans_display.jsp?getPagePath=15380
2.Reading Xilinx Answer record #15380
3.Downloading the updated driver

Sincerely,

Xilinx Support Services



and this is the new driver
 

juggernaut

Member level 1
Joined
Jan 25, 2002
Messages
33
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
346
Yeah - I had the same blue-screen problem. As mentioned above, the solution is documented on the xilinx website - download the new driver files and it all works ok. However, be aware that if you are using win2k, the same thing will happen again (do they ever learn?) if you install version 5.1 - once again, download and install the 5.1 fix from the xilinx site before you reboot your machine. Otherwise it's blue screen time, and I actually had to format my drive and reinstall the operating system, as safe-mode wouldn't boot...
 

bimbla

Advanced Member level 1
Joined
Jul 13, 2001
Messages
419
Helped
23
Reputation
46
Reaction score
8
Trophy points
1,298
Activity points
3,608
4.2i on XP

Thanks Bartart,
What about XP?
May be I will do the needful and put the results up here.
Its strange we do not have 4.2i users on XP to guide us!

bimbla.
 

bimbla

Advanced Member level 1
Joined
Jul 13, 2001
Messages
419
Helped
23
Reputation
46
Reaction score
8
Trophy points
1,298
Activity points
3,608
4.2i on XP

Yes Bartart your file works on XP.

On XP 4.2i gives problems during downloading the code into the device.
This can be corrected using the file put up by Bartart.
4.2i SP-3 is not needed for this. Simply replace the file in System32/Driver folder and it works.

Thanks again Bartart!

bimbla.
 

Bartart

Full Member level 2
Joined
Feb 20, 2002
Messages
124
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,298
Location
Europt
Activity points
1,109
Thanks bimbla :oops:

This new driver also support the new x*l*nx parallel cable IV.

Bart
 

maestor

Full Member level 3
Joined
Feb 21, 2002
Messages
163
Helped
2
Reputation
4
Reaction score
1
Trophy points
1,298
Location
España
Activity points
1,888
Thanks a lot Bartart :)
As you said it works with w2k sp3

Regards,
Maestor
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top