Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Problem in custom transformer in Proteus

Status
Not open for further replies.

fem21

Newbie
Joined
May 22, 2022
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
22
Hi All,
For my SMPS project, I made a custom transformer in proteus 8.1. I took the base transformer model TRAN-2P3S from standard Proetus library and modified to TRAN-2P6S (with 6 secondary). Before integrating this custom made transformer, I tried to test it by applying the square pulse through a pulse generator. The original one gives the output but custom made transformer doesn't. Though I defined all I/P and O/P points in child sheet. Can some one pls help me?
Pls download the circuit from below link...I defined the child sheet also in test simulation.
[Moderator action: removed link to file server]
The simulation file is also attached with the message.
Thanks for your help in advance guys.
Best regards
Prakash
 

Attachments

  • custom_trans.JPG
    custom_trans.JPG
    191.1 KB · Views: 105
  • tranasformer-rv01.zip
    13.7 KB · Views: 104
Last edited by a moderator:

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Back
Top