Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

negative gain in yagi antenna on microstrip

Status
Not open for further replies.

pritisingh

Newbie level 3
Joined
May 20, 2015
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
16
hi....everyone......i am trying to simulate yagi antenna at 5GHz using hfss ...but getting a negative gain.............please help me......please...please
 

vfone

Advanced Member level 5
Joined
Oct 10, 2001
Messages
5,279
Helped
1,549
Reputation
3,099
Reaction score
1,154
Trophy points
1,393
Activity points
33,444
Even a high-gain antenna as Yagi, can get negative gain if is not tuned on the right frequency, or other parameters of the antenna are not well designed.
You gave NO design information, but you ask for help.
 

pritisingh

Newbie level 3
Joined
May 20, 2015
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
16
rad.jpg
here is the radiation pattern.....i dont know how to attatch the design
 

pritisingh

Newbie level 3
Joined
May 20, 2015
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
16
here is the parameters
substrate (70*100*1.6)mm
ground (70*38)mm
feed_length (38*4)mm+(7*3)mm
driven (56*5)mm
director (15*5)mm
operating frequency 5GHz
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top