Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

[Moved] hyperterminal configuration missing

Status
Not open for further replies.

td micro

Member level 5
Joined
Jun 26, 2012
Messages
86
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,929
Hi..
I have a problem in hyperterminal.. please help me..
When I click Start->All Programs->Accessories->communications, Hyperterminal is empty.i cant open.
in start menu, run. When I enter hypertrm , hyperterminal was opened.but I couldn’t configure the PORT.there is only one option in “connected using” – TCP/IP (winsock) and port 23. There is no option to select port 1,2,3.how can I select port?i want to check my comport.
Please help
 

td micro

Member level 5
Joined
Jun 26, 2012
Messages
86
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,929
but there is no "communication port"option in device manager.then how can i select setting?
 

td micro

Member level 5
Joined
Jun 26, 2012
Messages
86
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
1,929
Windows xp

- - - Updated - - -

1 month back it was working. suddenly that options disappear
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top