Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

metronic accessbox help...

Status
Not open for further replies.

maxer

Member level 5
Joined
May 18, 2001
Messages
86
Helped
3
Reputation
6
Reaction score
0
Trophy points
1,286
Activity points
774
metronic accessbox

hi !

I have a Metronic Accesbox FTA sat receiver with a problem to solve.
When i connect it directly to a sat dish with a single or dual lnb it will not receive any signal (pointed to hotbird 13E) except for some arabic channel.Others like Italian bouquets etc can't find any signal ( 0%) and finally some other channel like euronews do find signal (89%) but the screen is black.
Also i connected it to a motorized system and discovered that it doesn't drive it no matter whether Disecq 1.2 is enabled or not.
When i connected it to the LOOP THROUGH output of another receiver it worked
perfectly.So it can receive and decode correctly, i'm thinking that the trouble begins when it has to supply directly the LNB (power supply of LNB).
I measured the dc output from the sat antenna jack and it showed 21.8 V,did the same on different other decoders and got around 18 v. (Polarity voltages are 13v/18V i know but then what is this 21,8 V that comes out since using the loop throug of another receiver as input for this works so 22Khz tone burst is ok and also signal receiving )
And i checked the internal power supply voltages and everything seems fine 3.3v
5v 12v 22v 33v.
Someone skillful could help me (i'm not a serviceman of sat receivers nor i have ther service manual)....
Maybe someone has the service manual...please help is welcomed!

regards

maXer
 

RaduA

Newbie level 1
Joined
Jan 18, 2006
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,294
update accessbox metronic

Hi,

It is a simple method to find out if your receiver's supply is defective. Stop the other receiver (put it in stand by). If the receiver is still working the power supply is OK! If not, get the cover and start digging.
If you have the level meter (signal quality) active (for example 80%) and you don't have an image, this might be caused by an old list of programmes. Try to start an automatic or manual search of the programmes (from Installation menu), to update your list.

Good luck!
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top