Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

mesher error in HFSS V10

Status
Not open for further replies.

momo256

Newbie level 5
Joined
Dec 22, 2005
Messages
9
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,354
error in stitch module

hi to everyone
how can we get more explanation for errors generated when creating mesh in HFSS.after analyzing the structure a hve this error: "error in stitch module-fault tolerant mesher failure"
what did that means??
thanks
 

Eng.A!

Newbie level 3
Joined
Feb 1, 2006
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,310
hfss error in stitch module

hi!

I found the same trouble.

I think it's related to a design mistake as the softwr refers to "volume mesher".
I tried to modify mesher setup in "field overlays" pop menu (flagging off "only surface") but it still doesn't work.

Do you solved the problem? How did you?!

thank you advance, A!
 

costox

Full Member level 4
Joined
Mar 5, 2002
Messages
196
Helped
5
Reputation
10
Reaction score
5
Trophy points
1,298
Activity points
1,539
hfss fault tolerant mesher failure

I have same problem today. Has anyone found a solution?
I think the error is caused because one of the 'sheets' is not well connected.

I also have another problem I couldn't solve for a few months now: after the simulation, there are S11 but the far-field results has 'nan' (no data). (I've setup with the infinite sphere).

Thanks for your help.
 

blessedme

Newbie level 3
Joined
Jul 6, 2006
Messages
4
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,305
error in stich module

Hello
i have a similar problem. I really wonder what's wrong with hfss v10 meshing. I tried to run the manual example horn antenna hfss_chorn following all the instructions. Still i got this mesh error ,the same that has kept coming in other projects :

[error] Initial mesh, process mesh3d : Error while opening or writing the mesh files. (7:57 PM Aug 29, 2006)
[error] Simulation completed with execution error on server: Local Machine. (7:57 PM Aug 29, 2006)
Has somebody found how to resolve the issue ? thx
 

costox

Full Member level 4
Joined
Mar 5, 2002
Messages
196
Helped
5
Reputation
10
Reaction score
5
Trophy points
1,298
Activity points
1,539
error in stitich module

Hi blessedme,

Reinstalling HFSS will fix that problem.

Thanks.
 

blessedme

Newbie level 3
Joined
Jul 6, 2006
Messages
4
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,305
hfss+v10

Thanks costox,
I have reinstalled hfss v10 ; now it's working

regards
 

JuanjoSF

Newbie level 5
Joined
Oct 29, 2007
Messages
9
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,358
ansoft hfss v10 error

Hi blessedme,

I have now the same problem you had with the mesher error in HFSS v10

The point is that even the examples included in the install tools cause the same problem.

I have tried to re-install several times, but it still doesn't work!

Is there any problem if I have also the HFSS v9.2 and I try to instal HFSS v10 in another folder?

Thank u
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top