Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Issue with calibrating temperature on my HIYUA 948-II

RobAinscough

Junior Member level 3
Joined
Aug 20, 2020
Messages
28
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
236
I've gone thru the manual and followed the instructions but I can't seem to make the calibration process work?

HIYUA 948-II Solder Station

Anyone else have one of these units and were able to successfully calibrate the temperature settings?

Instruction are:
  1. Turn solder station On
  2. Set my temperature to 600 F and wait for warming up
  3. Hold * button for more than 2 seconds
  4. I get “CL -” on the display and then a count down from 25 – 0 and then “---” is displayed
  5. I use +/- in increment/decrement the values up or down to "actual measured temp" and the VAC On/Off button to move between digits
  6. After entering my values, the manual says wait 25 seconds or hit the * to set
Unfortunately neither of these events in Step 6 work.

It's not a big deal, as I have three memory preset entered based on work type/solder that I've dialed in via trial and error but they seem more like "subjective" values and no really accurate to the temps applied.

Cheers, Rob.
 

Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top