Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

How to install OpenAccess and use IC610?

Status
Not open for further replies.

nguyentl

Newbie level 6
Joined
Oct 3, 2006
Messages
13
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,397
Hi,

Could you please tell me the way to install OpenAccess. I just have downloaded and decompressed it. It contains four directories: bin, data, lib, and license. When I run IC610, it said that some libs like liboaDesign.so missing. I do not find these libraries but there are some file like liboaDDesign.so. I think that they are the debug version of the needed libraries. I create symbolic links with correct name for them and try again. But this time icfb open and then close immediately. Do you have any advices for me.

Thank you very much in advance.

Best regards,

TLN
 

nguyentl

Newbie level 6
Joined
Oct 3, 2006
Messages
13
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,397
openaccess ic610

Hi,

I have found that my installed OpenAccess is too new. I use old version and it has all .so files. However, I still have problem. When I run icfb there is an error message:

symbol lookup error: /opt/IC610/tools/lib/libhedElaborator_sh.so: undefined symbol: _ZTIN12OpenAccess_419oaVersionedObserverINS_8oaDesignELj0EEE

Do you have any advice for me.

Thank you very much in advance.

Best regards,

TLN
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top